FlaskBB
A lightweight forum software in Flask
Member
Joined:
Posts: 11

In the docs it suggests creating a virtualenv with Python 2

I installed via the pythonanywhere section, but that suggests Python 3? I'm curious whether that may be contributing to some problems i am seeing. Presuming you developed it on Python 2?

For production I am not going to use pythonanywhere as I want to use Redis, and a different mail server so I could target any version.

Administrator
avatar
Joined:
Posts: 128

I silently transitioned to develop on Python 3 when I had to recreate my virtualenvs - so it doesn't really matter anymore. I'll update the docs to recommend min. Python 3.3.